Page 1 of 1

ARAM fails to update

PostPosted: Sun Nov 26, 2017 5:22 pm
by matthewm
I am trying to update the ARAM version on a robot because it is incompatible with the Enterprise Manager version that I am using. Updating through SetNetGo I get the error below:

ARAM Update Error.PNG
ARAM Update Error.PNG (6.1 KiB) Viewed 452 times


After cycling the power on the robot I get the same message. I am upgrading to version 4.7.46-A to match the other robots we are using and the current software versions are below:

Lynx_Software_Versions.PNG
Lynx_Software_Versions.PNG (16.92 KiB) Viewed 452 times


I get the same error when trying to update to versions 4.9.9-A and 4.5b.48-B as well.

Re: ARAM fails to update

PostPosted: Mon Nov 27, 2017 3:08 am
by FabianRensen
Hi Matthew,

I guess you are using a pretty old SetNetGo version as well.

You first need to update SetNetGo to at least 4.6 (and set the correct boot image and power cycle). The latest SNG version is 4.7.4, which I would recommend you to install.
Then you need to uninstall MobileEyes by hand (in the menu shown in the screenshot you sent).

After that you should be able to upgrade ARAM.

Greetings,
Fabian Rensen

Re: ARAM fails to update

PostPosted: Mon Nov 27, 2017 2:51 pm
by matthewm
Hi Fabian,

That fixed it, after updating SNG and uninstalling MobileEyes, I was able to update ARAM with no issues.

Thanks for your help.