[Solved] ARAM fails to update

Commercially-available robots from Adept MobileRobots

[Solved] ARAM fails to update

Postby matthewm » Sun Nov 26, 2017 5:22 pm

I am trying to update the ARAM version on a robot because it is incompatible with the Enterprise Manager version that I am using. Updating through SetNetGo I get the error below:

ARAM Update Error.PNG
ARAM Update Error.PNG (6.1 KiB) Viewed 2512 times

After cycling the power on the robot I get the same message. I am upgrading to version 4.7.46-A to match the other robots we are using and the current software versions are below:

Lynx_Software_Versions.PNG (16.92 KiB) Viewed 2512 times

I get the same error when trying to update to versions 4.9.9-A and 4.5b.48-B as well.
Posts: 2
Joined: Wed May 11, 2016 9:05 pm

Re: ARAM fails to update

Postby FabianRensen » Mon Nov 27, 2017 3:08 am

Hi Matthew,

I guess you are using a pretty old SetNetGo version as well.

You first need to update SetNetGo to at least 4.6 (and set the correct boot image and power cycle). The latest SNG version is 4.7.4, which I would recommend you to install.
Then you need to uninstall MobileEyes by hand (in the menu shown in the screenshot you sent).

After that you should be able to upgrade ARAM.

Fabian Rensen
Posts: 3
Joined: Wed Mar 15, 2017 7:50 am

Re: ARAM fails to update

Postby matthewm » Mon Nov 27, 2017 2:51 pm

Hi Fabian,

That fixed it, after updating SNG and uninstalling MobileEyes, I was able to update ARAM with no issues.

Thanks for your help.
Posts: 2
Joined: Wed May 11, 2016 9:05 pm

Return to Adept Mobile Robots

Who is online

Users browsing this forum: No registered users and 2 guests